Comunidad Gambas-es
no se instalan los paquetes para debian - Versión para impresión

+- Comunidad Gambas-es (https://gambas-es.org)
+-- Foro: Gambas (https://gambas-es.org/forumdisplay.php?fid=3)
+--- Foro: General (https://gambas-es.org/forumdisplay.php?fid=4)
+--- Tema: no se instalan los paquetes para debian (/showthread.php?tid=102)



no se instalan los paquetes para debian - kokodrilo - 14-09-2020

buenas,

alguien que use debian podría crear un proyecto con interfaz gráfica (cualquiera gtk+ o qt) compilar para debian e instalar?

bueno si alguno quiere compilar paquetes para debian del sistema que use también sirve, es para saber si la compilación de los paquetes para debian esta bien o hay un bug, o de ultima es un problema en mi maquina.

cuando voy a instalar el paquete pronto .deb me dice que no se puede satisfacer la dependencia

observo también que en la carpeta donde se crean los archivos sale con demasiados archivos. sera un bug?

saludos y gracias

ta fue un error mio, al crear los paquetes crea como 4 o 5 el paquete a instalar es el  .....all.deb

yo intente usar otro paquete que nada que ver el que dice qt5, además se nota el tamaño de archivo.