Comunidad Gambas-es
Gambas 3.18. Problemas con QT5 - Versión para impresión

+- Comunidad Gambas-es (https://gambas-es.org)
+-- Foro: Gambas (https://gambas-es.org/forumdisplay.php?fid=3)
+--- Foro: Instalación (https://gambas-es.org/forumdisplay.php?fid=5)
+--- Tema: Gambas 3.18. Problemas con QT5 (/showthread.php?tid=1173)



Gambas 3.18. Problemas con QT5 - Shell - 19-01-2023

Buenas!.

Problema.  He ejecutado Gambas para que use QT5. Intento borrar más allá del punto y no deja.

[Imagen: jbxMVwO.gif]

Eso en Gtk3 no ocurre y tampoco con QT4. Lo he probado en Linux Mint 19.3
Espero que esa animación no sea un problema. Ojala se pudiera controlar.

Luego he probado con Linux Mint 20.3 y no lo hace.

Saludos


RE: Gambas 3.18. Problemas con QT5 - Shordi - 19-01-2023

Borra el punto y vuelve a ponerlo, debería salir la lista otra vez.

Saludos

Tincho contó cómo poner animaciones de estas, pero lo olvidé y ahora no lo encuentro. ¿Me podrías refrescar la memoria?

Saludos


RE: Gambas 3.18. Problemas con QT5 - Shell - 19-01-2023

(19-01-2023, 11:26)Shordi escribió:  Borra el punto y vuelve a ponerlo, debería salir la lista otra vez.

Pero es que esto no es normal. Es como si algo lo frenase. Confused
Voy a ver que hace en este equipo con la Mint 19.1.
 
(19-01-2023, 11:26)Shordi escribió:  Tincho contó cómo poner animaciones de estas, pero lo olvidé y ahora no lo encuentro. ¿Me podrías refrescar la memoria?

Grabar vídeo GIF en Ubuntu, Linux Mint y derivados

A ver, pude instalarlo desde el gestor de software. Pero que barbaridad lo que iba a instalar, cerca de entre 1G y 2G para una chorrada.
Así que lo hice instalando desde el repositorio.

Saludos