Portal    Foro    Buscar    FAQ    Registrarse    Conectarse


Publicar nuevo tema  Responder al tema 
Página 2 de 2
Ir a la página Anterior  1, 2
 
No Se Puede Satisfacer La Dependencia Ganbas3-runtime (>=3.13)
Autor Mensaje
Responder citando   Descargar mensaje  
Mensaje Re: No Se Puede Satisfacer La Dependencia Ganbas3-runtime (>=3.13) 
 
v3ctor escribió:  
tincho escribió:  
v3ctor escribió:  
...usa un debían viejo que tiene a su vez un gambas viejo, le voy a decir que actualice el sistema, o mejor aun que cambie a linux mint mate....

Bueno no se que nivel de conocimientos sobre linux tiene tu cliente, pero actualizar debian estable es muy fácil. Yo le recomendaría esta opción, no poner otra distro como mint que ademas de tener que formatear el disco no tiene la estabilidad de debian.
Saludos.


en mi opinión debían no tiene las facilidades que tiene mint, mint es un buen sistema para usuarios de pocos conocimientos.


Hola v3ctor yo no conozco mint, ok. Pero no se a que te refieres sobre Debian, Debian funciona maravillosamente bien y muy fácil de manejar. Ahora como yo no procedo de Linux no comprendo del todo bien. Por que Debian no actualiza un producto en la versión Estable cuando existe una versión mucho mejor. Te explico, Gambas3 en la versión de Debian estable que yo tengo tiene muchos agujeros y ya conocemos que en siguiente versiones se ha resuelto, por que no lo actualiza. Eso si es una cagada de Debian pero por lo demás es Genial, funciona de maravilla seas novato o seas profesional.

Saludos.
 



 
gambafeliz - Ver perfil del usuarioEnviar mensaje privado 
Volver arribaPágina inferior
Responder citando   Descargar mensaje  
Mensaje Re: No Se Puede Satisfacer La Dependencia Ganbas3-runtime (>=3.13) 
 
v3ctor escribió:  
tincho escribió:  
v3ctor escribió:  
...usa un debían viejo que tiene a su vez un gambas viejo, le voy a decir que actualice el sistema, o mejor aun que cambie a linux mint mate....

Bueno no se que nivel de conocimientos sobre linux tiene tu cliente, pero actualizar debian estable es muy fácil. Yo le recomendaría esta opción, no poner otra distro como mint que ademas de tener que formatear el disco no tiene la estabilidad de debian.
Saludos.

en mi opinión debían no tiene las facilidades que tiene mint, mint es un buen sistema para usuarios de pocos conocimientos.

Bueno si querés discutimos eso en otro hilo, yo te daba un consejo en base a la informacion que proporcionaste, que fue: "mi cliente tiene debían instalado pero es viejo"
Según entiendo acá el problema es la versión vieja de la pc de tu cliente y no el tipo de distribución linux.
Es como si alguien te pregunta donde puede cargar nafta y vos le decis que mejor ponga un motor diessel que es mas barato y facil de cargar combustible.
El tema acá es:
1 ) Te adaptas a tus clientes creando un paquete deb para gambas viejo (lo que te sugiere guardon)
2 ) Haces que tus clientes se adapten a vos (es lo que queres hacer vos poniendo mint a tu cliente)
3 ) Actualizar el debían a la versión  10 que es facil para tu cliente y hacer un paquete para la versión 3.12 de gambas que se puede hacer perfectamente desde el IDE 3.14 (lo que te suguiero yo)
Vos veras que es lo que mas te cuadra.
Saludos.
 



 
tincho - Ver perfil del usuarioEnviar mensaje privado 
Volver arribaPágina inferior
Mostrar mensajes anteriores:    
 
Ocultar¡Este tema fue útil?

 

Elegir valoración:                       

Media de valoración Valoración mínima Valoración máxima Número de valoraciones
0.00 0 0 0
 
OcultarTemas parecidos
Tema Autor Foro Respuestas último mensaje
No hay nuevos mensajes No Se Puede Ejecutar Proceso Hijo, No Se P... Shell General 4 Miercoles, 23 Enero 2019, 00:39 Ver último mensaje
Shell
No hay nuevos mensajes Problema Con Dependencia Gb.media.form v3ctor General 7 Viernes, 17 Julio 2015, 06:09 Ver último mensaje
sebikul
No hay nuevos mensajes No Puedo Poner Una Dependencia En El Gesto... cyberx0x Aplicaciones/Fragmentos de Código 1 Domingo, 03 Julio 2011, 21:14 Ver último mensaje
razaAztk
No hay nuevos mensajes ¿que Es Gambas2-runtime? jsbsan General 2 Domingo, 28 Febrero 2010, 17:06 Ver último mensaje
jguardon
 

Publicar nuevo tema  Responder al tema  Página 2 de 2
Ir a la página Anterior  1, 2

Usuarios navegando en este tema: 0 registrados, 0 ocultos y 0 invitados
Usuarios registrados conectados: Ninguno


 
Lista de permisos
No puede crear mensajes
No puede responder temas
No puede editar sus mensajes
No puede borrar sus mensajes
No puede votar en encuestas
No puede adjuntar archivos
No puede descargar archivos
No puede publicar eventos en el calendario