Comunidad Gambas-es

Versión completa: No me funciona "Fragmento de Código" o no se usarlo
Actualmente estas viendo una versión simplificada de nuestro contenido. Ver la versión completa con el formato correcto.
He visto un video-tutorial de jsbsan explicando "Fragmentos de código" pero no me funciona a mi.

Pruebo por ejemplo, di y pulso Tabulador pero no ocurre nada más. Se ve di y listo. En preferencias voy a Fragmentos de código y esta activado. En fin como puedo utilizar esta maravilla de Gambas.

Gracias.
Gambafeliz:
Cita:En preferencias voy a Fragmentos de código y esta activado.
Si, eso es lo primero que tienes que comprobar, que este activado.

Tienes que estar dentro del editor de texto (ya sea de una clase, formulario o modulo), y poner el cursor al inicio de la linea sin código (si lo pones en una linea que ya tiene código no me funciona), pulsar la combinación "di" y luego tabulador, y te sale (por lo menos a mi me sale).

Saludos

Julio
Nunca lo he usado... sorry
jsbsan yo seguí las explicaciones de tu tuto pero no me funciona de ninguna manera, habre encontrado un casque del IDE de Gambas en Debian Estable oyoyoi tanta estabilidad y cachiflus

Smile Confused

Me retracto el empanao no es Debian ni el IDE sino yo, antes de poner algo, respiraré tres veces, tomaré un cafelito y después mucho después escribiré.

Estaba pulsando barra espaciadora y no TAB, Perdón al mundo de Debian y Gambas. Soy un inconsciente.

Entonces es:

di + TAB la tecla de las flechitas de derecha e izquierda para los empanaos.
[Imagen: i20.jpg]
Tu si que vales Smile