Este foro usa cookies
Este foro utiliza cookies para almacenar su información de inicio de sesión si está registrado y su última visita si no lo está. Las cookies son pequeños documentos de texto almacenados en su computadora; las cookies establecidas por este foro solo se pueden usar en este sitio web y no representan ningún riesgo de seguridad. Las cookies en este foro también rastrean los temas específicos que ha leído y la última vez que los leyó. Si Ud. continúa navegando, entenderemos que acepta todas las cookies.

Se almacenará una cookie en su navegador, independientemente de la elección, para evitar que se le vuelva a hacer esta pregunta. Podrá cambiar la configuración de sus cookies en cualquier momento utilizando el enlace en el pie de página.

El foro antiguo se encuentra accesible desde https://foro.gambas-es.org en modo de solo lectura.

Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5

Formulario no se muestra igual en modo ejecución que en modo diseño
#1

Buenas!.

Creo que la pregunta la hice en su día, pero ya ni me acuerdo si fue así.
Uso Gambas 3.16.3. Pero creo que para esto es indiferente.

Modo diseño: Formulario oscuro, un tema.
Modo ejecución: Formulario claro, puede que sea otro tema.

Ya veo cual es el problema. Ajustes de QT5. Se debe cambiar la paleta.

[Imagen: n3ufSwY.png]

Aún así, eso no afecta si eso está activo o no en modo diseño.

Saludos

"El lobo siempre será malo si sólo escuchamos a Caperucita.". El lobo.
    ¡Gracias!


Posibles temas similares…
Tema / Autor Respuestas Vistas Último mensaje
Último mensaje por Shell
28-10-2021, 20:12

Salto de foro:


Usuarios navegando en este tema: 1 invitado(s)