Este foro usa cookies
Este foro utiliza cookies para almacenar su información de inicio de sesión si está registrado y su última visita si no lo está. Las cookies son pequeños documentos de texto almacenados en su computadora; las cookies establecidas por este foro solo se pueden usar en este sitio web y no representan ningún riesgo de seguridad. Las cookies en este foro también rastrean los temas específicos que ha leído y la última vez que los leyó. Si Ud. continúa navegando, entenderemos que acepta todas las cookies.

Se almacenará una cookie en su navegador, independientemente de la elección, para evitar que se le vuelva a hacer esta pregunta. Podrá cambiar la configuración de sus cookies en cualquier momento utilizando el enlace en el pie de página.

El foro antiguo se encuentra accesible desde https://foro.gambas-es.org en modo de solo lectura.

Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5

Peste de Crashes...
#1

Estoy "Anglicicando" el Soprano y el IDE me tiene podrido. De manera caprichosa y aleatoria al cambiar el nombre a un control, y a veces a una cadena dentro del código, colapsa sin decir ni pío. Ahora está, alehop, ahora no, y por supuesto pierdes todo el trabajo desde la última grabación de proyecto.

No puedo subir el bug a bugtracker porque no lo tengo aislado. A veces lo hace y a veces no... pero es una peste. Este tipo de cosas me pasan mucho desde la versión 3.16...

Angry Angry Angry Angry Angry

No podemos regresar
    ¡Gracias!
#2

Por eso yo sigo en la versión estable que instala Debian 10.

Y no es una critica de verdad. Pero soy algo desconfiado con las versiones que no las liberan desde el sistema operativo o mejor dicho desde la zona estable de Debian.

Perdón Shordi por tanto Debian se que no te gusta pero es una forma de hablar de mi sistema operativo.

Saludos y espero de verdad que lo resuelvas, ojala te pudiera ayudar de algún modo. Lastima.
    ¡Gracias!
#3

Odiaba Debian por motivos profesionales... y ahora lo llevo en el ADN Dodgy Dodgy Dodgy

No podemos regresar
    ¡Gracias!
#4

Rolleyes Big Grin

Pues lo siento x2

Supongo que este pensamiento tuyo no nos divida. Me daría mucha pena Blush
    ¡Gracias!
#5

Estaría bueno eso de iniciar "divisiones sectarias" según distro...
¡Guerra a los Slackwares!¡Red Hats horteras! ¡Manjaros snobs!

Big Grin Big Grin Big Grin Big Grin

No podemos regresar
    ¡Gracias!
#6

Hola Shordi.

El mismo problema tengo con el IDE de Gambas 3.16.1 en Linux Mint 20.1 ademas de estos otros:
  • En el modo de diseño tengo que subir todo el scroll del webform para poder utilizar el menú de botones justo encima del diseño.
  • Algunas veces se bloquea el cambio de posicionamiento de jerarquía entre los objetos, para cambiarlos tengo que reiniciar el IDE para que los libere.
  • Muchas veces al hacer click en cualquier objeto para que se despliegue el menú emergente tengo que dejar pulsado el botón derecho del mouse para que no se cierre el menú emergente.
Saludos.


Archivos adjuntos
.pdf BUG IDE GAMBAS 3.16.1.pdf Tamaño: 102.74 KB  Descargas: 4
    ¡Gracias!
#7

Hermano de sufrimiento... Big Grin Big Grin Tongue
El tema es que si consigues aislar uno de esos comportamientos erráticos para que Big Boss pueda reproducirlo, será corregido. Mientras... a sufrir.

No podemos regresar
    ¡Gracias!
#8

(12-06-2021, 20:21)Shordi escribió:  No puedo subir el bug a bugtracker porque no lo tengo aislado. A veces lo hace y a veces no... pero es una peste. Este tipo de cosas me pasan mucho desde la versión 3.16...

Yo tengo instalado el ide desde las fuentes 3.16 y también se cuelga pero el error que tira es este
[Imagen: kOM3dfX.png]
Lo estoy subiendo al bugtracker a ver si es eso lo que les pasa a ustedes también.
Saludos.

1 Saludo.
    ¡Gracias!
#9

Pues no lo sé porque en consola no me deja nada... a lo mejor si lanzo Gambas desde un terminal...

Huh Huh

No podemos regresar
    ¡Gracias!
#10

(13-06-2021, 23:39)tincho escribió:  Lo estoy subiendo al bugtracker a ver si es eso lo que les pasa a ustedes también.

17 minutos después de que subí el error al Bugtracker este ya estaba corregido. Smile
Saludos.

(13-06-2021, 18:43)omoreno escribió:  El mismo problema tengo con el IDE de Gambas 3.16.1 en Linux Mint 20.1 ademas de estos otros:

Hola Omoreno ¿Has subido al Bugtracker el error? He visto tu pdf y veo que lo documenta bien, si enviaste el error, seguramente lo corregirán pronto.
Si no lo enviaste y necesitas ayuda sobre como enviar un bug no tiene mas que decirlo y te ayudamos.
Saludos.

1 Saludo.
    ¡Gracias!


Posibles temas similares…
Tema / Autor Respuestas Vistas Último mensaje
Último mensaje por Shell
16-09-2021, 14:29

Salto de foro:


Usuarios navegando en este tema: 1 invitado(s)